Back to overview

Problem med ingloggning

Sep 09 at 01:59pm CEST
Affected services
app.boxtag.se

Resolved
Sep 09 at 01:59pm CEST

På grund av störningar hos en underleverantör går det just nu inte att logga in i tjänsten. Inloggningsmail med kod kan inte skickas ut.

Update - We are continuing to investigate this issue. Email delivery delay is currently 30+ minutes.
Sep 09, 2025 - 14:50 EEST